Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Der Audi A3 3.2 quattro, das größte Audi A3 Forum des 250PS starken Audi A3 VR6 3.2 + S3/RS3. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

1

Sonntag, 14. August 2022, 18:18

Unerklärliche Motorkontrolleuchte

Moin Jungs,

Ihr hattet mir ja schon mal super geholfen mit meiner Abgasanlage damals. Motor 3,2l V6-BJ 2003-187tsd. gelaufen. Jetzt zu meinem Problem:

Ich bekomme die MKL einfach nicht weg. Steuerkette wurde Anfang diesen Jahres gemacht inkl. Kupplung etc. Ich habe hier im Forum viel gesucht und auch dann getauscht, Nockenwellensensoren, mehrere Male Öl Wechsel (vorgänger hatte richtige Plörre gefahren und auch kein Wechselintervall wohl), LMM neu, KGE neu gemacht, Kurbelwellensensor liegt schon bereit wird die Woche gemacht, Öl und Benzinzusatz ausprobiert und ein paar kleine Dinge.

Ich habe in letzter Zeit auch festgestellt das er ein "Tickern" hat was aber nicht immer da ist. Das Geräusch verändert sich mit der Motordrehzahl, also wird schneller oder langsamer. Ist aber nur im Stand vernehmbar bei Gas geben, bei der Fahrt hört man nichts mehr. Aufgefallen ist mir nur, nachdem ich den Fehlerspeicher gelöscht habe ging das Tickern direkt weg und kam vorerst nicht wieder. Hat jemand von euch mal was ähnliches gehabt ?

Da ich erstmal versucht habe durch das Forum einiges an "Fehlern" einzukreisen bin ich jetzt ein wenig ratlos was es genau sein kann. Kann es sein das der Vorgänger beim Steuerkettenwechsel was verhauen hat ? Ich meine der Motor läuft, zieht durch, macht keine Mucken oder irgendwas wo man Angst bekommen sollte, da müsste man merken wenn was mit den Steuerzeiten nicht stimmt oder ?

Ich werde ihn heute Abend nochmal auslesen und dann die Fehler hier reinschreiben.


Vorerst Danke :thumbup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mrwoopie« (14. August 2022, 18:21)


DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 4 480

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 1138 / 130

  • Nachricht senden

2

Sonntag, 14. August 2022, 18:49

Schwierig dein Problem einzuwerten.

Bitte den genauen Inhalt vom Fehlerspeicher hier melden.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mrwoopie (14.08.2022)

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

3

Sonntag, 14. August 2022, 19:36

Ich konnte jetzt mal auslesen und das kam dabei raus:
Fehlercode P1340

Nockenwellenpositionssensor/Kurbelwellensensor falsche Zuordnung

Fehlercode P1347

Das gleiche nur steht dazu Bank 2

Dazu steht noch Fehlercode P0016/P0018 Stellmotor Warmklappe Rechts/Links als vermutlicher Folgefehler?

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 4 480

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 1138 / 130

  • Nachricht senden

4

Montag, 15. August 2022, 08:35

Sehr seltsame Meldung am Schluss.

Schau mal bitte nach der Motor Software Version.

Mehr dazu im Link meiner Signatur.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mrwoopie (15.08.2022)

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

5

Montag, 15. August 2022, 12:24

Ich habe mich durch deine Links geklickt, allerdings auf Anhieb nix mit Motorsoftware gefunden. Kannst du mir sagen wo ich das genau finde ?

EDIT: Hab es gefunden, allerdings besitze ich kein VCDS.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mrwoopie« (15. August 2022, 12:31)


earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 8 547

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 1062 / 1709

  • Nachricht senden

6

Montag, 15. August 2022, 12:46

Auch einfache Diagnosegeräte sollten das können.

Bei Baujahr 2003 sollte es ein BDB Motor sein ,die neueste, letzte SW wäre wohl 8087 (siehe para ´s Signatur) bei Handschalter

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

7

Montag, 15. August 2022, 16:40

Auch einfache Diagnosegeräte sollten das können.

Bei Baujahr 2003 sollte es ein BDB Motor sein ,die neueste, letzte SW wäre wohl 8087 (siehe para ´s Signatur) bei Handschalter
Dann schaue ich morgen gleich mal nach, heute werde ich das leider nicht mehr schaffen. Ich kann mir aber auch nicht vorstellen das da mal eine andere MSW raufgekommen ist. Der Wagen war bis 70tsd KM in einer Audi Werkstatt und hat dann nie wieder eine Offizielle Werkstatt gesehen.

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 4 480

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 1138 / 130

  • Nachricht senden

8

Montag, 15. August 2022, 18:35

Ich vermute bei dir einen uralten fehlerhaften Softwarestand.

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

9

Montag, 15. August 2022, 20:25

Was wäre da die Lösung ? Oder eher wo setze ich da an und kann die SW updaten lassen ? :)

DangerDidi

Schüler

  • »DangerDidi« ist männlich

Beiträge: 153

Registrierungsdatum: 27. Juli 2020

Aktuelles Auto: Audi A3 3.2 Quattro 8P

Postleitzahl: 26427

Wohnort: Werdum

Danksagungen: 18 / 17

  • Nachricht senden

10

Dienstag, 16. August 2022, 09:01

Hi!
Einige Audi Werkstätten haben die aktuelle SW!Leider bekommt man nicht bei jedem Händler die benötigte Hilfe!Ich glaube,die Meisten haben das neueste Update von Zoran bei der Motoranpassung bekommen!So war es bei mir zumindest auch!Wer da in deiner Nähe in Frage kommt weiß ich leider nicht!Die Audihändler hier bei mir konnten mir dahingehend nicht weiterhelfen!Gruß

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mrwoopie (16.08.2022)

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

11

Dienstag, 16. August 2022, 17:33

Dann werde ich wohl mal rumfragen wo ich die aktuelle Software bekommen könnte... das kann bestimmt ein Spaß werden :D Am Wochenende lese ich nochmal mit einem anderen Gerät aus und dann kann ich auch die MSW sehen, werde euch berichten. Bis dahin erstmal vielen Dank an alle :thumbsup:

Dennis32

A3 3.2 Quattro S line

  • »Dennis32« ist männlich

Beiträge: 38

Registrierungsdatum: 11. Dezember 2010

Aktuelles Auto: Audi A3 3.2 Quattro S-Line

Wohnort: Aschaffenburg

Danksagungen: 4 / 2

  • Nachricht senden

12

Mittwoch, 17. August 2022, 09:07

Hello,

die Fehlercodes weisen eindeutig darauf hin das die Steuerzeiten nicht stimmen.

Grüße

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mrwoopie (18.08.2022)

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

13

Donnerstag, 18. August 2022, 08:55

Hello,

die Fehlercodes weisen eindeutig darauf hin das die Steuerzeiten nicht stimmen.

Grüße
Das habe ich mir auch fast gedacht. Die ersten einfachen Schritte sind ja Nockenwellensensor und Kurbelwellensensor tauschen wenn ich das richtig sehe ? Aber wenn das nicht hilft, scheint an der Steuerkette was falsch zu sein ? Oder kann dies trotzdem ein Software Problem sein?

Gruß

videoschrotti

Perfektionist

  • »videoschrotti« ist männlich

Beiträge: 2 717

Registrierungsdatum: 2. Juli 2010

Aktuelles Auto: RS3 8Y Bj. 2022

Wohnort: Wien

Danksagungen: 637 / 688

  • Nachricht senden

14

Donnerstag, 18. August 2022, 09:17

Da braucht es die berühmte Glaskugel.
Angefangen von falsch aufgelegter Kette, falsch eingestellte untere Kette, falsche Nockenwellenversteller montiert, Nockenwellenversteller bei Montage nicht eingerastet,.....
so viele Gründe die man nur einen nach dem anderen abarbeiten kann
Schicksal ist die Zukunft, an deren Gestaltung man nicht hart genug gearbeitet hat

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mrwoopie (18.08.2022)

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

15

Donnerstag, 18. August 2022, 09:30

Da braucht es die berühmte Glaskugel.
Angefangen von falsch aufgelegter Kette, falsch eingestellte untere Kette, falsche Nockenwellenversteller montiert, Nockenwellenversteller bei Montage nicht eingerastet,.....
so viele Gründe die man nur einen nach dem anderen abarbeiten kann
Sag mal wenn ich Nockenwellenversteller lese, ich habe festgestellt beim letzten mal beschleunigen, das er so im Bereich 3500 U/min - 4000U/min kurz ruckelt und erst dann weiter hochzieht. Sprich als wenn er sich da verschluckt oder irgendeine Einstellung nicht passt. Kann es da mit der Nockenwellenverstellung zusammenhängen ? Bis zu dem Punkt zieht er sauber und kräftig an, dann kommt dieses "Loch" und danach zieht er bis zum Ende sauber weiter.

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 8 547

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 1062 / 1709

  • Nachricht senden

16

Donnerstag, 18. August 2022, 10:15

Könnte die Saugrohrverstellung sein in diesem Drehzahlbereich.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mrwoopie (18.08.2022)

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 4 480

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 1138 / 130

  • Nachricht senden

17

Donnerstag, 18. August 2022, 10:33

Genau so was kann es sein.

Wann bekommen wir die Messwerte für Nockenwellen und die Software Version?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mrwoopie (18.08.2022)

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

18

Donnerstag, 18. August 2022, 15:02

Genau so was kann es sein.

Wann bekommen wir die Messwerte für Nockenwellen und die Software Version?
Das kann ich dir leider erst am Wochenende geben, da ich selber nicht die Möglichkeit mit meinem Gerät habe, kann mir da am Samstag ein Kollege aushelfen. Dann gebe ich sie gerne an dich weiter! Danke schon mal.

mrwoopie

Anfänger

  • »mrwoopie« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 12. April 2022

Aktuelles Auto: Audi A3 8p 3.2l

Postleitzahl: 24148

Danksagungen: 0 / 9

  • Nachricht senden

19

Sonntag, 21. August 2022, 20:42

Moin Jungs,

Also ich war beim Kollegen in der Werkstatt und haben mal ausgemessen. Der Resultat ist das die Steuerzeiten 0,0 passen. Habe leider den Zettel vergessen mitzunehmen wo wir uns alles notiert haben, aber um das aufzuklären Nockenwellenverstellung passt nicht und ich schätze das der Vorgänger der die Steuerkette neu gemacht hat wohl nicht genau gearbeitet hat und er die Teile falsch positioniert hat.

Motorsoftware war übrigens auch noch die allererste, also ein Update kam dort nie rauf.

Trotzdem danke an die Ratschläge von euch.