Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Der Audi A3 3.2 quattro, das größte Audi A3 Forum des 250PS starken Audi A3 VR6 3.2 + S3/RS3. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

1

Dienstag, 1. Dezember 2020, 15:38

Verwirrung bei Nockenwellenverstellerm

Moin,

Steuerkette ist mal wieder fällig und ich suche die Teile zusammen. Jetzt ist mir aufgefallen, dass es mir nicht möglich ist die richtige Teilenummer für NWV's rauszusuchen. Mein Motor ist BMJ BJ 2005 gebaut angeblich Anfang 2015 März. Als ich die Steuerkette vor 7 Jahren gewechselt habe war die Teilenummer 022109087 J und 088 J . Seitdem habe ich bei niedriger Drehzahl komische Ruckler irgendwie seltsam, habe mich damit aber abgefunden. Jetzt stellte ich beim suchen der Teile fest, dass diese Teilenummer für BDB vermutlich ist.

Mein ETKA (version 2012) spuckt folgendes aus:

Einlass:

bis 07.11.2005 -> 022 109 087 J
07.11.2005 bis 06.11.2006 -> 022 109 087 H / dieses entfällt ab 2010 und wird zu K
ab 06.11.2006 -> 022 109 087 K

Auslass:

bis 07.11.2005 -> 022 109 088 J
07.11.2005 bis 06.11.2006 -> 022 109 088 L / dieses entfällt ab 2010 und wird zu N
ab 06.11.2006 -> 022 109 088 N / dieses entfällt ab 2009 und wird zu R

Würde ja bedeuten, dass Einlass BMJ und BUB gleich sind , Auslass nicht.

Problem: Als ich die Werkstatt angerufen habe und die Fahrgestellnummer durchgegeben habe, sagte er mir ich brauche jeweils J am Ende.

Der Motor ist seit 7 Jahren auf Turbo umgebaut und damals wurden die mit "J" verbaut. Wenn das die falschen sind, würde das alle kleinen Fehler erklären. Die Software wurde damals für einen BMJ Motor aufgespielt was er ja auch wirklich ist.

Kann mir jemand helfen?

Danke :)

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 953

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 961 / 111

  • Nachricht senden

2

Dienstag, 1. Dezember 2020, 17:15

So wie es für mich aussieht gibt es diese Bauteile gar nicht im Zubehör sondern nur beim Freundlichen.

Ich vermute aber mehr daß das zugehörende Steuerventil schlapp macht. Bitte das zuerst prüfen und ggf. tauschen. Kostenpunkt hierfur ca. 120€ von Pierburg im Zubehörmarkt.

  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

3

Dienstag, 1. Dezember 2020, 17:20

Hatte auch nicht vor die irgendwo anders zu kaufen, es scheitert ja nur daran dass mir keiner sagen welche NWV's ich brauche...

Mit 120€ kommt nicht hin weil braucht man 2x also 240€. Wie prüft man dieses Ventil? Glaube aber nicht dass es defekt ist, diese "komischen" Probleme kamen direkt nach dem Umbau wo die Kette mit allem auch gemacht wurde. Seitdem ist es weder besser noch schlechter. Fahre schon so ca 100tkm

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 953

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 961 / 111

  • Nachricht senden

4

Dienstag, 1. Dezember 2020, 17:26

Ok in den Fall also erstmal ein VCDS Log erstellen daß die Steuerzeiten der NWV Soll/Ist aufzeigt und dann sieht man schnell ob das überhaupt dein Problem ist.

Wie waren die mechanischen Steuerzeiten damals beim Umbau? 100% oder ganz leicht versetzt?

Der Umbauer hat vielleicht auch Abstimmungsprobleme in der Software ?

  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

5

Dienstag, 1. Dezember 2020, 17:32

Wir drehen uns etwas im Kreis. Ich brauche von jemandem eine 100%ge Aussage welche Teilenummer ich brauche. Ohne das geht schon mal gar nix. Die Steuerkette ist bei -7/-9 und muss jetzt gemacht werden. Aber wir kommen mit den falschen NWV's nicht weiter. Entweder ist da ein Fehler im ETKA System oder es passt was anderes nicht. Aber wenn ich seit 100tkm mit den falschen NWV's rumfahre wundert mich nichts. Den ganzen Steuerkettekrams habe ich HGP mitgegeben damit er das mit machen kann.

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 953

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 961 / 111

  • Nachricht senden

6

Dienstag, 1. Dezember 2020, 17:42

Nö jetzt kommen die wichtigen Infos endlich raus. Bei der jetzt genannten Längung geht einmal alles zu wechseln in Ordnung.

Nur der Freundliche kann dir für deine FIN die richtigen Bauteile Nummern geben auch von Ersatzartikeln.

  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

7

Dienstag, 1. Dezember 2020, 17:46

Nur der Freundliche kann dir für deine FIN die richtigen Bauteile Nummern geben auch von Ersatzartikeln.


Wenn es ja nur so einfach wäre. Habe den ganzen Nachmittag telefoniert mit diversen Audi Werkstätten. Der eine sagt so der andere so. Laut der FIN brauche ich 2x mit Endung "J". Wenn ich dann sage das ist aber für BDB ich habe aber BMJ dann kommt hä das kann nicht sein aber für BMJ wäre es "K" für Einlass und "N" für Auslass. Man kommt nicht weiter...

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 953

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 961 / 111

  • Nachricht senden

8

Dienstag, 1. Dezember 2020, 18:08

Das ist doch mal wieder unglaublich mit den Autohäusern.

Hab mal kurz geschaut:

BDB: E ...J/A ...J
BMJ: E ...H/A ...L
BUB: E ...K/A ...N

E = Einlaß NWV
A = Auslaß NWV


Aber wenn dein Baujahr trotz BMJ im angegebenen Bereich ist, kann E ...J/A ...J/ stimmen.


Ich würde die NWV Sichtprüfen und ggf gar nicht ersetzen sondern nur Kette, Kettenrad der Zwischenwelle, Spanner und Gleitschienen tauschen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DIDI007« (1. Dezember 2020, 18:10)


  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

9

Dienstag, 1. Dezember 2020, 18:17

Du hast aber nicht zu Ende geschaut. E...H wird ersetzt durch K und A...L wird ersetzt durch N. Was wieder bedeuten würde dass Einlass BMJ=BUB, Auslass aber nicht so ganz wobei bis 2009 auch "N" als Auslass verbaut wurde.

Problem ist ich habe die schon mal ersetzt gehabt und ich kann nicht sagen welche vor 7 Jahren als allererstes verbaut waren. Ich kann nur sagen, dass definitiv J/J verbaut wurde.

Laut einem Post von Paramedic_LU vom 17.02.2011:

Im A3 3.2 ist der VR6 3.2 MPI verbaut

Motorbuchstabe hängt vom Produktionsdatum ab

Motoren:
ab 8/2003 BDB
ab 9/2004 BMJ
ab 11/2005 BUB

3.2 VR6-Motor, die Unterschiede der Motortypen BDB, BMJ, BUB

Damit würde es ja wieder passen, da meiner 03/2005 ist also BMJ. Steht auch som im Serviceheft drin BMJ. Es muss in ETKA falsch hinterlegt sein. Das kann nicht sein, dass BMJ Motor und dann andere NWV. MKB ist MKB. Verstehst du jetzt mein Problem?^^

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 953

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 961 / 111

  • Nachricht senden
  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

11

Dienstag, 1. Dezember 2020, 18:41

Ich habe grad nachgeschaut, habe damals die alte Kette mit den NWV's an Paramedic_LU geschickt zur Begutachtung das war 2011. Ob er davon Bilder gemacht hat hmm

Laut diesem Topic wären es doch wieder "J"

Verstellbereich Nockenwellenversteller - mechanischer Anschlag

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »waterchiller« (1. Dezember 2020, 18:47)


  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

12

Dienstag, 1. Dezember 2020, 19:14

Ich bin natürlich auch nicht scharf drauf 1,2k€ sinnlos auszugeben um dann festzustellen, dass es gar nimmer geht oder andere Fehler auftreten. Hier stehe auch noch was:

Höchstgeschwindigkeit wird nicht erreicht 3.2 BMJ...

Ich könnte mal ein Log machen, müsste mich erstmal reinfuchsen wie das nochmal geht. Welche MWB waren das?

Habe mal vor Jahren ein Video gemacht. Kannst dir mal ansehen. Im 3ten Gang wirk es sich am stärksten aus. Zu allem überfluss ist es nicht immer, sondern oft. Auch teigt die Drehzahl bis zum LAdedruck also ca 3000 nicht linear sondern pulsierend nach oben. Aber eben auch nicht immer. Am schlimmsten ist der Effekt bergauf
.

https://drive.google.com/file/d/1gIJldMV…iew?usp=sharing

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 953

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 961 / 111

  • Nachricht senden

13

Dienstag, 1. Dezember 2020, 20:49

Siehe Link in meiner Signatur.

MWB 90 + 91

Ich würde mir mal gerne den Umbau anschauen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DIDI007« (1. Dezember 2020, 21:35)


Psychedelic

Seefahrer

  • »Psychedelic« ist männlich

Beiträge: 3 802

Registrierungsdatum: 13. März 2008

Aktuelles Auto: A3 8P 3.2 Bj.2004 Motorcode BDB, Suzuki Samurai Prototyp Bj.90

Postleitzahl: 86415

Wohnort: Mering

Danksagungen: 361 / 81

  • Nachricht senden

14

Mittwoch, 2. Dezember 2020, 07:24

Hallo,
hab das Thema kurz überflogen.

Meine grundsätzliche Frage stellt sich, sind die Nockenwellenversteller tatsächlich defekt ? Das kommt sehr sehr selten vor, das die Flügelversteller selbst defekt sind. Meist sind es die Steuerventile oder die Dichtringe an den Nockenwellen.
Wie wurde der Defekt festgestellt ? Wie sehen die Soll- und Ist-Zeiten der Verstellung im Verhältnis zum Tastverhältnis des Ventils aus ?
Ob so ein Versteller tatsächlich defekt ist, merkt man erst, wenn man er per Hand dreht und es drückt Öl aus den Dichtstellen des Verstellers.

Egal ob Seriensauger oder Aufgeladen, die Belastung des Ventiltriebs bleibt gleich.

Von der Theorie her kannst alle Versteller verbauen, die mechanisch passen. Hatte mal einen Kettenwechsel an einem Motor gemacht, da war ein Versteller mit Porscheteilenummer (V6 Tuareg) drin, hatte auch funktioniert.
Beim BUB wurden an der Einlassnocke ebenfalls Versteller mit Verriegelung verbaut, die könnten eventuell etwas Probleme bereiten, wobei sie auch die Verriegelung beim Öldruck lösen sollte.

Grüße,
Psychedelic
Wer Hubraum sät, wird Leistung ernten !

  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

15

Mittwoch, 2. Dezember 2020, 07:58

Moin,

also wenn ich das richtig verstehe, egal welche Versteller ich nehmen würde, das sollte spätestens mit Software behebbar sein. Dann würde ich nämlich folgendes machen. Würde die 2 Steuerventile austauschen, Dichtungsringe sowieso. Fahr seit 10 Jahren 0W40, seit neustem 5w/40 also schon ewig kein longlife. Beim Turboumbau wurde alles gereinigt. Wäre die Frage ob man die Versteller abnehmen sollte und in Benzin einlegen oder ist diese Prozedur nur bei Longlife notwendig? Denke nicht dass da großartig was verdreckt sein wird.

Wer macht Software in Bayern für Turboumbauten der sich das mal anschauen kann?

Dann würde mich noch interessieren ob man in dem Zug noch die Hydros tauschen sollte. Laufleistung 160tkm.

Wie wurde der Defekt festgestellt ? Wie sehen die Soll- und Ist-Zeiten der Verstellung im Verhältnis zum Tastverhältnis des Ventils aus ?


Als defekt würde ich das so nicht bezeichnen, es läuft nicht optimal sagen wir mal. Das war im Prinzip direkt nach dem Umbau. Dann wurde 2 Jahre später ein größerer Lader verbaut, dann war der Effekt paar Wochen mal nicht da. Wurde alles bei HGP gemacht. Werde mal Freitag paar Logfahrten machen und diese hier mal posten.

Psychedelic

Seefahrer

  • »Psychedelic« ist männlich

Beiträge: 3 802

Registrierungsdatum: 13. März 2008

Aktuelles Auto: A3 8P 3.2 Bj.2004 Motorcode BDB, Suzuki Samurai Prototyp Bj.90

Postleitzahl: 86415

Wohnort: Mering

Danksagungen: 361 / 81

  • Nachricht senden

16

Mittwoch, 2. Dezember 2020, 09:49

Wenn es ein Umbau von HGP ist, wurde vermutlich die Verdichtungsreduzierung über die klassische Stahlplatte und einer zweiten Kopfdichtung umgesetzt.
Zum Anpassen der Steuerzeiten, damit sie wieder den Sollwerten entsprechen, hat hier HGP eine modifizierte (abgeschliffene) lange Laufschiene der oberen Kette verbaut.
Beim Instandsetzen des Kettentriebs muss man das berücksichtigen !

Sollte aktuell eine Standard-Kettenlaufschiene in deinem Motor verbaut sein, würde das den "nicht korrekten" Motorlauf erklären. Der ganze Ventiltrieb eilt dann ein paar Grad voraus, was nicht mehr zu den Serienwerten passt. Die Nockenwellenverstellung kann das auch nicht kompensieren.


Zum Einlegen der Nockenwellenversteller in Benzin rate ich ab. Richtiges Reinigen macht man durch komplettes Zerlegen der Versteller, Teilereinigung in einem Ultraschallbad, inklussive Ersetzen der Viton-Dichtringe.
Wer Hubraum sät, wird Leistung ernten !

  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

17

Mittwoch, 2. Dezember 2020, 09:54

Das weiß ich, es wurde ja damals alles von HGP gemacht seitdem habe ich selber nichts dran gemacht. Wir werden die eine Schiene anpassen müssen oder einfach die alte lassen. Gibt es irgendwo eine Anleitung wie man das zerlegt und wo man diese Viton Ringe bekommt? Größeres Ultraschallbad habe ich.

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 953

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 961 / 111

  • Nachricht senden

18

Mittwoch, 2. Dezember 2020, 18:47

Ich würde wie gesagt zuerst mal die Steuerzeiten mechanisch überprüfen und dann ggf. zerlegen und nachschauen woran es liegt.

  • »waterchiller« ist der Autor dieses Themas

Beiträge: 747

Registrierungsdatum: 20. Oktober 2009

Aktuelles Auto: 3,2T

Danksagungen: 20 / 3

  • Nachricht senden

19

Mittwoch, 2. Dezember 2020, 20:57

Du schreibst in deiner Anleitung der Block 3 und 4 sollte 0 sein. Im Leerlauf oder beim fahren? Also im Leerlauf haut das für die Einlassnocke noch hin bei Auslass ist es um die 15° Ich habe mal einen kleinen log gemacht im 3ten gang bis ca 3500. Kannst dir mal anschauen, Danke :)
»waterchiller« hat folgende Dateien angehängt:

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 953

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 961 / 111

  • Nachricht senden

20

Mittwoch, 2. Dezember 2020, 21:17

Meine Bilder zeigen die Werte vom BUB Motor im Leerlauf und zeigen schon mal einen Unteschied zu deinem.

Das Log sollte nun optimalerweise über die Drehzahl bis Maximaldrehzahl kaum eine Soll / Ist Abweichung aufzeigen.

Ich schaue es mir gleich an.

PS: Bei VCDS ist ein Converter Tool dabei, mit dem man das Log gleich kompatibel nach Excel CSV exportieren kann.

PPS: Im Log sieht man starke Abweichungen der Auslaßnockenwelle ab 1680 U/min, daß vermutlich das Ruckeln verursacht.

Bitte:

- Öldruck prüfen
- Stecker für Steuerventil Auslass prüfen
- mit VCDS Stellgliedtest der Steuerventile durchführen

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »DIDI007« (2. Dezember 2020, 21:36)


/html>