Sie sind nicht angemeldet.

Die A3Q-Kalender 2018  sind bestellbar :-)   ***KLICK***  

Revenost

Meister

  • »Revenost« ist der Autor dieses Themas

Beiträge: 1 910

Registrierungsdatum: 15. August 2011

Aktuelles Auto: Audi S4 3.0 TFSI Avant '12

Postleitzahl: 53xxx

Danksagungen: 159 / 210

  • Nachricht senden

1

Dienstag, 27. November 2012, 20:02

Radio stumm - defekter Bose-Verstärker?

Seit Sonntag gibt mein Radio bzw. eher mein Bose-System keinen Ton mehr von sich. Jetzt versuche ich gerade den Fehler zu lokalisieren, vielleicht fällt Euch ja etwas dazu ein:

- Nachdem mir das RNS-E vor der Haustür gestohlen wurde, habe ich mir ein Pioneer-Radio einbauen lassen. Der Ton war unglaublich gut damit, keine Ahnung, welche Billig-Tontechnik da im RNS-E stecken muss. Aber davon hatte ich leider nicht lange etwas.

- Zum Testen bin ich zuerst ca. 35 km gefahren. Keine Probleme, Aussetzer etc., übermäßig laut gedreht habe ich dabei nicht. Bin dann am nächsten Tag wieder unterwegs gewesen und nach ca. 10 km fiel der Ton einfach mitten im Lied aus. Das Radio scheint aber ganz normal weiterzulaufen.

- Zur Audio-Firma gefahren, die mir alles besorgt und eingebaut hat und dort nochmal alles testen lassen: Stecker und Radio sind in Ordnung, alle Sicherungen intakt, alle Leitungen wurden durchgemessen und für ok befunden.

- Der Verdacht liegt beim Bose-Verstärker, dass der entweder defekt ist (durch den Einbruch oder zufälligerweise unabhängig davon) oder sich aus irgendwelchen Gründen abgeschaltet hat.

Jetzt ist die Frage: hat der Verstärker eine Art Notlauf-Programm bzw. kann er sich unter bestimmten Umständen selbst abschalten (Kurzschluss etc.)? Ich werde morgen zu Audi fahren und erst einmal den Fehlerspeicher auslesen lassen. Falls dort nichts drin sein sollte, gibt es irgendwelche Messwertblöcke, die im Hinblick auf fehlenden Sound relevant sein könnten? Ich glaube ehrlich gesagt nicht, dass sich mein Freundlicher mit solchen Audio-Geschichten besonders gut auskennt.


It was brutal, ugly and utterly furious. And trapped deep inside was an evil squirrel, which did a good impression of a turbocharger's wastegate.
- Audi S1 Gruppe B

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Revenost« (27. November 2012, 20:04)


Otis Wright

Engineer

  • »Otis Wright« ist männlich

Beiträge: 2 773

Registrierungsdatum: 13. Februar 2009

Aktuelles Auto: A3 8P 1,4T

Wohnort: Düsseldorf

Danksagungen: 187 / 76

  • Nachricht senden

2

Dienstag, 27. November 2012, 20:09

weiß nicht genau wie das bei bose ist, aber i.d.R. werden die vorderen Lautsprecher direkt vom Radio bedient und nur die hinteren durch das aktive System. wenn das auch bei bose so ist, wovon auszugehen ist, dann ist der fehler wohl eher beim radio zu vermuten.
Suche Auspuff vom A3 8P 2,0 TFSI 3-Türer Frontantrieb MSD+ ESD (ab MJ09)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Revenost (28.11.2012)

jb.13

Horch-Jünger

Kennzeichen-Grafik
  • »jb.13« ist männlich

Beiträge: 1 321

Registrierungsdatum: 3. November 2008

Aktuelles Auto: Audi A6 3.0 TDI quattro, Mercedes-Benz 300E, BMW e30 325i Cabrio, Vespa PX 125

Postleitzahl: 07952

Wohnort: Pausa

Danksagungen: 61 / 65

  • Nachricht senden

3

Dienstag, 27. November 2012, 20:11

Ich würde zu Testzwecken einfach mal ein anderes Radio anschliessen. Das geht recht schnell und bringt Klarheit.



Gruss Jürgen
Traue keinem Auto unter 18!
"Hubraum ist durch nichts zu ersetzen, ausser durch noch mehr Hubraum."
VCDS Userliste

Revenost

Meister

  • »Revenost« ist der Autor dieses Themas

Beiträge: 1 910

Registrierungsdatum: 15. August 2011

Aktuelles Auto: Audi S4 3.0 TFSI Avant '12

Postleitzahl: 53xxx

Danksagungen: 159 / 210

  • Nachricht senden

4

Mittwoch, 28. November 2012, 08:32

weiß nicht genau wie das bei bose ist, aber i.d.R. werden die vorderen Lautsprecher direkt vom Radio bedient und nur die hinteren durch das aktive System. wenn das auch bei bose so ist, wovon auszugehen ist, dann ist der fehler wohl eher beim radio zu vermuten.
Interessant, das wusste ich gar nicht. Kann das hier vielleicht jemand bestätigen?

Der Audiomensch meint, dass Radio wäre ok. Ich gehe mal davon aus, dass er auch das Radio selbst durchgemessen hat, sonst könnte er diese Aussage gar nicht treffen. Ganz ausschließen will ich das Radio als Fehlerquelle nicht, da es ein ganz neues Gerät ist, frisch aus der Produktion.


It was brutal, ugly and utterly furious. And trapped deep inside was an evil squirrel, which did a good impression of a turbocharger's wastegate.
- Audi S1 Gruppe B

Psychedelic

Seefahrer

  • »Psychedelic« ist männlich

Beiträge: 3 729

Registrierungsdatum: 13. März 2008

Aktuelles Auto: A3 8P 3.2 Bj.2004 Motorcode BDB, Suzuki Samurai Prototyp Bj.90

Postleitzahl: 86415

Wohnort: Mering

Danksagungen: 296 / 80

  • Nachricht senden

5

Mittwoch, 28. November 2012, 09:47

Hallo,
hab bei meinem karren das Bosezeug mit dem Concert Radio. Soviel ich bis jetzt rausgefunden hatte, werden alle Lautsprecher von dem Boseverstärker versorgt. Der Verstärker hat ein recht hohe Eigenrauschen, höre ihn selbst durch das Rauschen recht deutlich wenn er aktiv ist, jedoch vom Radio noch kein Ton kommt.
Die Telefonfreisprecheinrichtung lauft bei mir auch irgendwie über das Radio und den Verstärker.

Das der Boseverstärker trotz anderem Radio sauber funktioniert wundert mich etwas. Soviel ich weiß, gibt es da noch so ne Datenleitung zur Kommunikation zwischen Verstärker und Headunit (Concert, RNS-E usw.).

Diagnosetechnisch erreichst den Boseverstärker nicht, der ist komplett passiv und hängt nicht am Datenbus mit dran.
Wer Hubraum sät, wird Leistung ernten !

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Revenost (28.11.2012)

Revenost

Meister

  • »Revenost« ist der Autor dieses Themas

Beiträge: 1 910

Registrierungsdatum: 15. August 2011

Aktuelles Auto: Audi S4 3.0 TFSI Avant '12

Postleitzahl: 53xxx

Danksagungen: 159 / 210

  • Nachricht senden

6

Mittwoch, 28. November 2012, 10:49

hab bei meinem karren das Bosezeug mit dem Concert Radio. Soviel ich bis jetzt rausgefunden hatte, werden alle Lautsprecher von dem Boseverstärker versorgt. Der Verstärker hat ein recht hohe Eigenrauschen, höre ihn selbst durch das Rauschen recht deutlich wenn er aktiv ist, jedoch vom Radio noch kein Ton kommt.
Die Telefonfreisprecheinrichtung lauft bei mir auch irgendwie über das Radio und den Verstärker.

Das der Boseverstärker trotz anderem Radio sauber funktioniert wundert mich etwas. Soviel ich weiß, gibt es da noch so ne Datenleitung zur Kommunikation zwischen Verstärker und Headunit (Concert, RNS-E usw.).

Diagnosetechnisch erreichst den Boseverstärker nicht, der ist komplett passiv und hängt nicht am Datenbus mit dran.
Das Eigenrauschen würde ich bestimmt heraushören, aber da ist nichts. Wo liegt denn der Verstärker, auch im Kofferraum beim Subwoofer? Da müsste man ja zumindest direkt an die Anschlüsse dran können, um festzustellen, ob da überhaupt etwas ankommt.

Könnte der Verstärker einfach nur bestimmte Signale falsch bzw. gar nicht erhalten, und sich deshalb nicht mehr rühren? Ich dachte eigentlich, dass der Einbau alles Notwendige beinhaltet, der hat mich schließlich richtig Geld gekostet. Es ist ein spezieller Bose- sowie ein CAN-Bus-Adapter dabei (vielleicht beides zusammen, so genau weiß ich das nicht).


It was brutal, ugly and utterly furious. And trapped deep inside was an evil squirrel, which did a good impression of a turbocharger's wastegate.
- Audi S1 Gruppe B

Psychedelic

Seefahrer

  • »Psychedelic« ist männlich

Beiträge: 3 729

Registrierungsdatum: 13. März 2008

Aktuelles Auto: A3 8P 3.2 Bj.2004 Motorcode BDB, Suzuki Samurai Prototyp Bj.90

Postleitzahl: 86415

Wohnort: Mering

Danksagungen: 296 / 80

  • Nachricht senden

7

Mittwoch, 28. November 2012, 12:52

Der Verstärker sitzt auf der Beifahrerseite im Kofferraum. Ist in dem großen Geräteträger angebaut, wo auch Rückfahrpiep-Steuergerät, Anhängerkupplung usw. sitzt. Der Stecker ist so ein breiter dicker mit vielen Kontakten (ähnlich wie beim Motorsteuergerät), weiß jetzt nicht auswendig wie die von der Bezeichnung her genau heißen.
Eine Pin-Belegung vom Stecker hab ich bis jetzt leider noch nicht aufgetrieben. Spannungsversorgung ist einfach herauszufinden, das sind die dicksten Leitungen. ;) Die Bose-Signalleitungen vom RNS-E, ist einer der kleinen Steckerchen, die zusammengesteckt sind (glaube der blaue war es). Im Internet geistern ja etliche Bildchen von der RNS-E Kabelbelegung herum. Die Kabelfarben was vom Stecker vorne weggehen, kommen auch hinten am Verstärker an, damit findest dann die Pin-Belegung heraus.

Dein verbauter Bose-Adapter ist nur eine Pegelanpassung, da die Bose-Geschichten immer von der Norm abweichen. Wenn man ein bischen in Elektronik fit ist, kann man sich so einen Adapter recht fix selbst zusammenstricken.
Wer Hubraum sät, wird Leistung ernten !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Psychedelic« (28. November 2012, 12:54)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Revenost (28.11.2012)

TheRingThing

unregistriert

8

Mittwoch, 28. November 2012, 13:13

... auch Rückfahrpiep-Steuergerät,


Werde ich bei der deutschen VCDS Übersetzung mal vorschlagen... :D


Eine Pin-Belegung vom Stecker hab ich bis jetzt leider noch nicht aufgetrieben


Wo guckst du nur?

index.php?page=Attachment&attachmentID=5714

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TheRingThing« (17. Dezember 2012, 01:22)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Revenost (28.11.2012)

Revenost

Meister

  • »Revenost« ist der Autor dieses Themas

Beiträge: 1 910

Registrierungsdatum: 15. August 2011

Aktuelles Auto: Audi S4 3.0 TFSI Avant '12

Postleitzahl: 53xxx

Danksagungen: 159 / 210

  • Nachricht senden

9

Mittwoch, 28. November 2012, 13:23

Rückfahrpiep-Steuergerät
Geile Wortschöpfung, mehr davon! :D

Danke für die vielen Infos. Mir reicht es schon, dass ich dem Audiomenschen sagen kann, wo er suchen muss. Ich selbst lasse davon schön die Finger.

Ist der Bose-Verstärker eigentlich eine ganz normale Endstufe oder kann man das nicht vergleichen? Dafür, dass das Teil so winzig ist, kommt ganz gut was raus.


It was brutal, ugly and utterly furious. And trapped deep inside was an evil squirrel, which did a good impression of a turbocharger's wastegate.
- Audi S1 Gruppe B

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Revenost« (28. November 2012, 13:25)


TheRingThing

unregistriert

10

Mittwoch, 28. November 2012, 13:42

Naja das mit der Power ist oft ganz nett übertrieben.
(Sagt jemand mit theoretischen 2,5 Kilowatt RMS im Auto)
(Genutzt werden nur ca. 1 Kiliowatt - dafür bleiben die Amps schön kühl)

Das Bose Zeugs ist für mich total überbewertet.
Es ist ne völlig normale Endstufe.
Allerdings ist das was da so rauskommt, im Frequenzgang besser auf das Fahrzeug abgestimmt,
als die Standardanlage. Die Lautsprecher als solche sind auch etwas leistungsfähiger.
Alleine wenn man schon mal die Magnete vergleicht.
Im Grunde aber Blödsinn, dass man die Standardanlage nicht gleich besser abstimmt.
Die ganzen Sonderzoten die man beim Bose so hat, dienen nur der Mythenbildung (Marketing).
So auch die Anpassung eines normalen Radios an den Verstärker.
Das originale Audiradio / Navi kann per Software ja auch auf den Boseverstärker angepasst werden.
Es dient also lediglich dazu, da man die Sachen inkompatibel macht um den Aftermarket zu behindern.
Aber es gibt trotzdem Workarounds.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TheRingThing« (28. November 2012, 13:45)


Psychedelic

Seefahrer

  • »Psychedelic« ist männlich

Beiträge: 3 729

Registrierungsdatum: 13. März 2008

Aktuelles Auto: A3 8P 3.2 Bj.2004 Motorcode BDB, Suzuki Samurai Prototyp Bj.90

Postleitzahl: 86415

Wohnort: Mering

Danksagungen: 296 / 80

  • Nachricht senden

11

Mittwoch, 28. November 2012, 14:40

Zitat

Es dient also lediglich dazu, da man die Sachen inkompatibel macht um den Aftermarket zu behindern.

Ja, das ist der Punkt. ^^ Im Grunde ist das Bose-Zeug nicht schlecht. Wenn man es in der Konfig bei einem Neuwagen mit dazunimmt, jedoch dem Mehrpreis NICHT gerechtfertigt. Ist ebenso beim neueren Bang&Olufsen. Da zahlt man geschätzte 80% allein für den Namen.
Das was für mich noch einigermaßen was qualitativ hochwertiger ist, sind die Dynaudio-Sachen bei VW, das verdient eher die Bezeichnung "Premium".
Letzte Messe dieses Jahr hatte ich den von Burmester umgebauten 911er Porsche probegehört. Burmester hat zwar einen Namen und steht für High-Endqualität, was jedoch in dem Porsche verbaut wurde ist ganz nett, konnte mich jedoch nicht überzeugen.

Back to Topic.
Der Boseverstärker ist im Endeffekt auch nur ein einfache Mehrkanalverstärker, da ist kein Hexenwerk drin verbaut. Warum er so klein ist und doch relativ viel an Leistung rausbringt, liegt an der Technik was drin verbaut ist. Anstatt große aufwändige Mosfet-Schaltungen mit Schaltnetzteil, stecken da nur 3 Verstärkerchips drinnen. Von der Leistung sind das pro Kanal maximal 24Watt RMS, mehr geht nicht bei 12Volt.

Die "ich hab XXXkW im Auto" ist immer eine ganz nette Aussage. :D Das ist bei 99,9% aller verbauten Anlagen ein Maximalwert, der so kurzzeitig ist, das es kein Lautsprecher der Welt durch seine Massenträgheit der Membrane wiedergeben könnte. :thumbsup:
Und die Jungs, was an solche Leistungen im Auto rankommen, verbauten Tonnenweise Batterien mit massiven Kupferschienen in ihr Auto, was dann bei den ganz großen Messungen dirch wieder ein Drehstromkabel zum Auto Schmuggeln, um die Werte zu erreichen. Für mich absolut ohne Sinn, solche Sachen. :thumbdown:

Als ich vor Jahren nebenzu als Rigger gearbeitet hatte, war hin und wieder auch mal Spaß beim Arbeiten angesagt. Da wurden die damals erstmals aufgekommenen Digital-Endstufen zum Betrieben einer Kochplatte missbraucht. :D :thumbsup: Ist schon eine geniale Erfindung gewesen, vorher hatten 20kW-AmpCases ca. 100-150kg gewogen. Dank Digi-Endstufen wog der Kram dann nur noch geschätzte 30kg, und die Stromanschlüße waren teilweise größer als die Endstufen selbst. :thumbsup:
Wer Hubraum sät, wird Leistung ernten !

Revenost

Meister

  • »Revenost« ist der Autor dieses Themas

Beiträge: 1 910

Registrierungsdatum: 15. August 2011

Aktuelles Auto: Audi S4 3.0 TFSI Avant '12

Postleitzahl: 53xxx

Danksagungen: 159 / 210

  • Nachricht senden

12

Mittwoch, 28. November 2012, 15:04

Also könnte ich theoretisch den Bose-Verstärker durch eine passende Endstufe aus dem Zubehör ersetzen, die mich wahrscheinlich billiger kommt und trotzdem genauso gute oder bessere Leistung bringt? Vorausgesetzt natürlich, dass die Werkstatt den proprietären Audi-Aufbau entsprechend austrickst.

Meine Ansprüche sind jetzt nicht exorbitant hoch. Es soll schon gut klingen, aber meistens reichen mir die etwas besseren Audio-Systeme ab Werk. Mir geht jetzt keiner dabei ab, nur weil Bose, B&O, Harman/Kardon oder was auch immer draufsteht. Andererseits hätten ein paar "Teufel"-Embleme im Innenraum durchaus ihren Reiz. ^^ Ein Bekannter hat z. B. seinen Ibiza 6J audiomäßig aufbrezeln lassen. Nicht übertrieben, mit Sicherheit günstiger als der Aufpreis für ein serienmäßiges Bose-System, aber trotzdem um Längen besser als mein Bose-System.

Wenn es nur der Verstärker ist, komme ich vielleicht noch ohne Privatinsolvenz aus der Sache raus.


It was brutal, ugly and utterly furious. And trapped deep inside was an evil squirrel, which did a good impression of a turbocharger's wastegate.
- Audi S1 Gruppe B

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Revenost« (28. November 2012, 15:05)


Otis Wright

Engineer

  • »Otis Wright« ist männlich

Beiträge: 2 773

Registrierungsdatum: 13. Februar 2009

Aktuelles Auto: A3 8P 1,4T

Wohnort: Düsseldorf

Danksagungen: 187 / 76

  • Nachricht senden

13

Mittwoch, 28. November 2012, 15:11

eine stärkere endstufe könnte einen größeren kabelquerschnitt erfordern. sonst hat es sich damit dann auch schnell ausgedudelt ^^
Suche Auspuff vom A3 8P 2,0 TFSI 3-Türer Frontantrieb MSD+ ESD (ab MJ09)

TheRingThing

unregistriert

14

Mittwoch, 28. November 2012, 15:21

Es gäbe noch die Helix Sachen, die ein entsprechendes Adapterkabel haben sollten.
Aber da musst Du Anfragen.
Zumindest sind dort die Verstärker auch auf das Fahrzeug angepasst.

http://www.audiotec-fischer.com/plugplay…r.html?&L=\%271


Zu den Kilowatt noch kurz:
Das ist eine Summenangabe.
6 Kanal Verstärker plus Mono Amp für den Bass.
Der Bass saugt im Normalbetrieb so um die 150 Watt.
Wenn ich richtig Dampf machen möchte, gehen aber auch schon mal 600- 700 Watt zum Bass.
Wegen des möglichen Clippings sollte die Verstärkerleistung als Faustregel immer ca. 1/3 über der möglichen
Lautsprecherleistung liegen. Daher kommen die etwas hohen Werte.
Im übrigen alles durch 2x 1 Farad Kondensatoren gepuffert.
Keinerlei Stromschwankungen bei den Spitzen im Bordnetz ;)

Otis Wright

Engineer

  • »Otis Wright« ist männlich

Beiträge: 2 773

Registrierungsdatum: 13. Februar 2009

Aktuelles Auto: A3 8P 1,4T

Wohnort: Düsseldorf

Danksagungen: 187 / 76

  • Nachricht senden

15

Mittwoch, 28. November 2012, 16:06

Fahrräder sind schlecht für den cw Wert ;)
Suche Auspuff vom A3 8P 2,0 TFSI 3-Türer Frontantrieb MSD+ ESD (ab MJ09)

Revenost

Meister

  • »Revenost« ist der Autor dieses Themas

Beiträge: 1 910

Registrierungsdatum: 15. August 2011

Aktuelles Auto: Audi S4 3.0 TFSI Avant '12

Postleitzahl: 53xxx

Danksagungen: 159 / 210

  • Nachricht senden

16

Mittwoch, 28. November 2012, 19:07

eine stärkere endstufe könnte einen größeren kabelquerschnitt erfordern. sonst hat es sich damit dann auch schnell ausgedudelt ^^
Das Teil soll nur so viel Leistung liefern wie der Bose-Verstärker, mehr brauche ich ja nicht.

Könnte es auch sein, dass das Radio den Verstärker irgendwie durchgehauen hat? Eigentlich dürfte das ja nicht passieren, da das Bose-System vollaktiv ist und der Radio-interne Verstärker überhaupt nicht benötigt wird.


It was brutal, ugly and utterly furious. And trapped deep inside was an evil squirrel, which did a good impression of a turbocharger's wastegate.
- Audi S1 Gruppe B

Revenost

Meister

  • »Revenost« ist der Autor dieses Themas

Beiträge: 1 910

Registrierungsdatum: 15. August 2011

Aktuelles Auto: Audi S4 3.0 TFSI Avant '12

Postleitzahl: 53xxx

Danksagungen: 159 / 210

  • Nachricht senden

17

Donnerstag, 29. November 2012, 19:39

Also, das Problem liegt weder beim Radio noch beim Bose-Verstärker. Schuld am Tonausfall war die Phantom-Speisung. Die war kaputt und hat dafür gesorgt, dass am Verstärker keine Leistung ankam. Jetzt kann ich mich endlich wieder an der Klangverbesserung gegenüber dem RNS-E erfreuen. :thumbup:


It was brutal, ugly and utterly furious. And trapped deep inside was an evil squirrel, which did a good impression of a turbocharger's wastegate.
- Audi S1 Gruppe B

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 7 721

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 876 / 1269

  • Nachricht senden

18

Donnerstag, 29. November 2012, 20:02

Gut ,das doch alles sich geklärt hat :) .

Beim lesen des threads kam mir der Gedanke,was ich machen würde,wenn zB mein RNS-E nicht mehr wäre,kann
man dann wirklich irgendein Radio anschliessen .Auf mein Bose würde ich verzichten.

Also ich meine so wie früher: Radio raus , Antennen und Lautsprecherstecker aus- ,am neuen eingesteckt,Radio wieder rein.Geht.
Also mal abgesehen von 1/2 DIN oder schön oder nicht.Neues Gerät sollte natürlich grundsätzlich Audi kompatibel sein.
Oder muss zB ein nicht vorhandenes RNS-E und/oder BOSE quasi abgemeldet/decodiert werden?

Revenost

Meister

  • »Revenost« ist der Autor dieses Themas

Beiträge: 1 910

Registrierungsdatum: 15. August 2011

Aktuelles Auto: Audi S4 3.0 TFSI Avant '12

Postleitzahl: 53xxx

Danksagungen: 159 / 210

  • Nachricht senden

19

Donnerstag, 29. November 2012, 22:39

Gut ,das doch alles sich geklärt hat :) .

Beim lesen des threads kam mir der Gedanke,was ich machen würde,wenn zB mein RNS-E nicht mehr wäre,kann
man dann wirklich irgendein Radio anschliessen .Auf mein Bose würde ich verzichten.

Also ich meine so wie früher: Radio raus , Antennen und Lautsprecherstecker aus- ,am neuen eingesteckt,Radio wieder rein.Geht.
Also mal abgesehen von 1/2 DIN oder schön oder nicht.Neues Gerät sollte natürlich grundsätzlich Audi kompatibel sein.
Oder muss zB ein nicht vorhandenes RNS-E und/oder BOSE quasi abgemeldet/decodiert werden?

Ich bin tierisch froh, dass es 1. nichts gekostet und 2. nur ein paar Minuten gedauert hat, das Teil zu tauschen. Neu kostet dieser blöde Bose-Verstärker gut 500 € Listenpreis, gebraucht sind es immer noch 150-200 € bei Ebay.

Ein Fremdradio ist kein großes Ding, erst recht ohne Bose. Für mein Bose brauchte ich einen speziellen Adapter, da es ein Vollaktiv-System ist. Irgendwie dürfte die Meldung im STG stehen, dass ein Fremdradio eingebaut wurde o. ä., aber da musste nix codiert werden. Selbst die Phantomspeisung ist wohl nicht unbedingt notwendig. Darunter leidet höchstens der Radioempfang ein wenig, aber der ist mir weitgehend wurscht. Den CAN-Bus-Adapter muss man auch nicht haben, der ist in erster Linie für den gewohnten Bedienkomfort zuständig, soweit ich weiß. Sprich Radio geht erst nach Abziehen des Zündschlüssels aus z. B.


It was brutal, ugly and utterly furious. And trapped deep inside was an evil squirrel, which did a good impression of a turbocharger's wastegate.
- Audi S1 Gruppe B

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

earlgrey (30.11.2012)

sebbel

Fortgeschrittener

Beiträge: 269

Registrierungsdatum: 13. Februar 2016

Aktuelles Auto: Audi A3 8P 3.2 NWT2

Postleitzahl: 38xxx

Danksagungen: 23 / 64

  • Nachricht senden

20

Donnerstag, 11. Januar 2018, 22:35

So, da möchte ich nun noch ein mal was zu sagen, da ich den Wagen und die Audioanlage ja vor zwei Jahren (ja, wie die Zeit vergeht...) übernommen habe.

Habe das Pioneer-Radio (das einen sehr guten Klang hatte) gegen ein China-RNSE-Android-Clone getauscht, was die Dinge etwas anders macht, als Pioneer.

Grundlegend verfügt das Bose-System über einen 4.0-Kanal-Eingang (vorne zwei, hinten zwei) und trennt die Frequenzen mittels der integrierten Frequenzweiche auf die Lautsprecher auf. Alle hohen Töne gehen übrigens zur Center-Box in der Mittelkonsole -- also ist das eigentlich ein Surround-Upmix von 4.0 auf 5.1. Die Töne für den Subwoofer müssen allerdings zwangsweise über die 4 Kanäle kommen, da kein Subwoofer-Eingang vorgesehen ist.

Alle Pioneer-Radios verfügen seit mind. 20 Jahren über einen Subwoofer-Ausgang und man kann mit der Crossover-Frequenz (normale Frequenzweiche) steuern, welche Frequenzen zum Subwoofer gehen und welche Töne bei den anderen 2 (4) Boxen bleiben. Alles unterhalb dieser Frequenz (meist 50-80 Hz) wird von den normalen Speakern abgeschnitten, was sie entlastet. Diese Frequenz lässt sich auch einstellen, bzw. komplett abstellen. Deaktiviert man den Subwoofer, so erhalten alle Boxen 0-22kHz auf allen Kanälen.

Bei den China-Navis (in meinem Fall Pumpkin) kann man zwar den Subwoofer einstellen, aber die Frequenzweiche lässt sich nicht wirklich deaktivieren. So gehen alle Töne unter 50Hz an den Subwoofer-Ausgang (an dem nix angeschlossen ist). Alles oberhalb geht an die Boxen und auch an den Subwoofer (also etwa 50-80Hz). Habe mir geholfen, indem ich den Bass+Loudness etwas verstellt habe, dass alles zwischen 50-100 Hz verstärkt wird.

Da mir das allerdings alles etwas blöd ist, überlege ich tatsächlich, ob ich ein Chinch-Kabel vom Radio nach hinten lege und den Subwoofer via Line-In direkt anspreche. Leider müsste ich dann alle Lautsprecher neu verkabeln und sie nicht mehr - wie "standard" mit dem Bose-Verstärker verbinden, sondern direkt mit dem Radio.

Werde wohl mal in den Sound-Einstellungen des Android-Basissystems (.asoundrc) rumsuchen, ob man dort was einstellen kann, aber ich fürchte, es wäre einfacher, sich ein neues RNS-E zu kaufen, als die ganze Verkabelung zu erneuern, wobei letzteres eigentlich die schönere Lösung wäre, weil man dann nicht von Bose bevormundet wird, sondern selbst die Frequenzen steuern kann. :evil:


Hab nur ich im Wagen Bose + CustomRadio?!